[ maya ] rubyMEL

Highend3dを見てたらrubyMELというプラグインを発見。
Maya上でrubyを使えるようになるらしい。


rubyって言うとon railsなイメージが強いんですが、使いやすい言語なんですか?

せっかく見つけたのでDLしてみた。
linux版は一応ビルドされたのが付いてる。
それ以外だとcmake使って自分でコンパイルしないといけないみたい。

ruby使いの方は是非お試しを。
そしてレビューしてください!

それよりも僕はそろそろpythonいじりたい。
早く8.5使いたい。。

「[ maya ] rubyMEL」への2件のフィードバック

  1. なぜかまこちゃんがRubyずいてて、これもDLしてました。

  2. >hajimeさん
    あははは、面白いタイミングですねww
    個人的にはMayaならMEL使っとけ、って感じですが、、
    Ruby、最近勢いがすごいですけど、そんなにいい言語なんですかね。

コメントを残す

メールアドレスが公開されることはありません。